Přeskočit navigaci | Přeskočit na novinky

Nový videokurz na Seduo: Excel pro začátečníky

     

Jste zde: Úvodní stránka » excel » grafy » batman-excel-netradicni-graf

Batman - Excel netradiční graf


Jak pomocí matematických vzorců vytvořit siluetu Batmana ...

Úvodem

Logo - batman

Jak využít krásu matematiky a schopnosti Microsoft Excel a vytvořit siluetu Batmana ?

Zdroj na http://goo.gl/wVQPg odkud jsem čerpal matematické funkce.


Postup tvorby

Nejprve rovnice rozdělíme :

  • 1.5*sqrt((-abs(abs(x)-?1))*abs(3-abs(x))/((abs(x)-1)*(3-abs(x))))*(1+abs(abs(x)-3)/(abs(x)-3))*sqrt(1-(x/7)^2)+(4.5+0.75*(abs(x-0.5)+abs(x+0.5))-2.75*(abs(x-0.75)+abs(x+0.75)))*(1+abs(1-abs(x))/(1-abs(x)))
  • (-3)*sqrt(1-(x/7)^2)*sqrt(abs(abs(x)-4)/(abs(x)-4))
  • abs(x/2)-0.0913722*x^2-3+sqrt(1-(abs(abs(x)-2)-1)^2)
  • (2.71052+1.5-0.5*abs(x)-1.35526*sqrt(4-(abs(x)-1)^2))*sqrt(abs(abs(x)-1)/(abs(x)-1))

Uvedené rovnice přepíšeme do formátu Excelu:

=ABS(B25/2)-0,0913722*B25^2-3+ODMOCNINA(1-((ABS(ABS(B25)-2)-1)^2))
=KDYŽ(JE.CHYBA(-3*ODMOCNINA(1-(B25/7)*(B25/7))*ODMOCNINA(ABS(ABS(B25)-4)/(ABS(B25)-4)))=PRAVDA;" ";-3*ODMOCNINA(1-(B25/7)*(B25/7))*ODMOCNINA(ABS(ABS(B25)-4)/(ABS(B25)-4)))

atd.A nakonec vytvořit z hodnot graf.

Batman - graf netradiční Microsoft Excel

Ke stažení

Soubor Batman - netradiční graf soubor ve 

formátu *.xlsx ke stažení zdarma

Závěrem

Znáte jiný zajímavý graf? Pochlubte se v komentářích.

Článek byl aktualizován: 01.11.2014 09:48

Odměna

Ušetřil vám tento web čas, peníze? Pomohl vyřešit problém? Jste ochotni poskytnout symbolickou odměnu na další rozvoj? Vybrte si formu odměny, která vám vyhovuje.


Pavel Lasák

Pavel Lasák - autor webu

Microsoft Office (Word, Excel, PowerPoint) se věnuji od roku 2006. Své vědomosti a zkušenosti dávám k dispozici na různých školeních a konzultacích, ale také na tomto webu. K dispozici na tomto webu je mnoho návodu, tipů a triků včetně desítek různých šablon.

   Pavel Lasák LinkedIn Profil    Pavel Lasák Google+ Profil    Pavel Lasák facebook Profil    Pavel Lasák twitter Profil

Doporučte tento článek přátelům

Pokud vám článek pomohl, případně si myslíte, že může pomoci i někomu dalšímu, budu rád když jej sdílením doporučíte přátelům - děkuji:



Komentáře


ja

Přidáno: 06.02.14 12:20

ahoj betmane

Pavel Lasák

Přidáno: 06.02.14 16:55

To ja: Ahoj ;)






Excel


Sdílejte

Pomohl Vám návod?
Sdílejte na Facebooku, G+
LinkedIn...

Nové články

18.12.2016:
SVYHLEDAT - dvě stejné hodnoty - Excel

7.1.2017:
SIN - jak na sinus v Excel

15.1.2017:
DEGREES + RADIANS úhly a radiány


Newsletter

Přihlaste se odběru novinek a získejte:
Ebook zdarma -
10 kroků ke zvládnutí (Word, Excel, PowerPoint)
Šipka Kniha 3D Více o ebooku ...

TOPlist Licence Creative Commons webarchiv rss XML

Stránky o MS Office (Excel) produktu společnosti Microsoft. Neslouží jako technická podpora.
| Email na autora: pavel.lasak@gmail.com | Copyright © : Pavel Lasák 2004 - 2017 | 6915

Tento web zatím neprošel jazykovou korekturou. Beta verze redakčního systému.