Přeskočit navigaci | Přeskočit na novinky
     

Jste zde: Úvodní stránka » excel » funkce » vzorce-popis-karty-excel-2010

Vzorce - popis karty - Excel

Videokurzy Excel

Ve spolupráci se SEDUO jsem vytvořil několik videokurzů:

Popis jedné z nejpoužívanější karty v Microfost Excelu - Vzorce - pokud to s práci v Excelem myslíte vážně.

Úvodem

V tomto článku je popsána karta Vzorce, aneb karta, která vám pomůže jednoduše vkládat funkce, definovat názvy, hledat chyby ve vzorcích a určovat jak budou prováděné výpočty.

V různých verzích Excel vypadá pás karet Vzorce odlišně, ale základní koncept je pro všechny karty stejný, ten je popsán v tomto článku. NA kartu Vzorce se dostanete po spuštění Excel a klikem na záložku karty Vzorce. Jak tedy karty vypadají dle verze:

Excel 2016

MS Excel 2016 - Karta - VZORCE

Excel 2013

MS Excel 2013 - Karta - VZORCE

Excel 2010

MS Excel 2010 - Karta - VZORCE

Karta obsahuje tyto sekce:

Knihovna funkcí

Nejdůležitější oddíl pro vkládaní funkcí, včetně nápovědy k dané funkci. Na kartě Vzorce sekce Knihovna funkcí. JAkmile si funkce zapamatujete budete je psát rovnou, ale v zsčátcích budete tuto kartu vvyužívat velice často.

Excel 2016

Knihovna funkcí - Karta - VZORCE

Excel 2013

Knihovna funkcí - Karta - VZORCE

Excel 2010

Knihovna funkcí - Karta - VZORCE

Vzorce - Funkce jsou rozděleny do několika oblastí, z nichž můžeme vybírat:

Převody názvu CZ - EN a EN - CZ

Při pokročilejší práci s funkcemi jsem se setkal s potřebou přeložit český název funkce na anglický (hledání informaci v angličtině). A naopak pokud člověk najde zajímavý článek, potřebuje anglicky uváděné názvy funkcí přeložit na české. Proto jsem sepsal dva články:

Poznámka:

Až budete profíci, můžete funkce zadávat do buňky přímo. Tj. nemusíte používat tuto kartu, ale rovnou napsat:

=SUMA(A1:A234)

Nebo i takto složitý, ale osobně u těch složitých si stejně vypomohu s Knihovnou funkcí

=ADDRESS(MIN(KDYŽ(Data=MAX(SUMIF($E$4:$E$7;"="&B10;$D$4:$D$7)),ŘÁDEK (Data),"")),SLOUPEC(Data))

Jak vložit vzorec (funkci)

Funkci můžete vložit několika způsoby:

  • Ruční zápis
  • Výběr funkce z menu
  • přes okno Vložit funkci
MS Excel 2010 - funkce

Ruční zápis vzorce (funkce)

Pokud s MS Excelem pracujete častěji, stačí napsat = a název funkce s příslušnými parametry.

=SUMA(A1:A25)

Vložit vzorec (funkci) z nabízených

MS Excel 2010 - funkce

Přes kartu vzorce ve skupině Knihovna funkcí zvolíte v některé ze skupin požadovanou funkcí. K dispozici máte na výběr:

  • Automatické shrnutí
  • Naposledy použité
  • Finanční
  • Logické
  • Text
  • Datum a čas
  • Vyhl. a ref.
  • Mat. a trig.
  • Další funkce
    • statistické
    • konstrukce
    • datová krychle
    • informace
    • kompatibilita

Výběrem požadované funkce se otevře příslušné okno pro doplnění parametru pro vybranou funkci.

Vložit vzorec (funkci)

MS Excel 2010 - funkce

Další možnosti přes kartu vzorce ve skupině Knihovna funkcí zvolíte Vložit funkcí.

MS Excel 2010 - funkce

V zobrazeném okně vyberete požadovanou funkci.

Výběrem požadované funkce se otevře příslušné okno pro doplnění parametru zvolené funkce.

Definované názvy

Excel umožňuje buňce nebo oblasti buněk přiřadit název. Což následně ulehčí a zpřehlední tvorbu vzorců. Místo odkazu na buňku AB123 se budete odkazovat na DPH. Pro definování název je k dispozici na kartě Vzorce oddíl Definované názvy

Definované názvy -karta vzorce - Excel 2010

Jak definovat názvy a jak je používat v článcích:

Závislostí vzorců

Excel Vám ulehčí hledání chyb ve vzorcích a pomůže tyto chyby najít. Pro hledání závislosti mezi vzorci je k dispozici na kartě Vzorce oddíl Závislostí vzorců

Závislostí vzorců

Podrobněji o tomto oddíle se zmiňuji v článcích:

Poznámka: Správné řešení

V Excelu se můžete k výsledku dobrat několika způsoby a všechny budou správné. Jen některé vzorce budou jednoduší, některé složitější. Záleží na mnoha okolnostech. (Jaké mate zkušenosti, bude se vzorec dále upravovat, rychlost vytvoření, nemožnost některou funkci použít - třeba ve škole z důvodu cvičení, atd.)

V článku: Jaký vzorec (funkci) použít? jsem demonstroval kolika způsoby lze jeden jednoduchá úkol vyřešit a všechny řešení dojdou ke správnému výsledku.

Výpočet

Pro nastavení výpočtu na listě (sešitě) je k dispozici na kartě Vzorce oddíl Výpočet

Výpočet - karta vzorce Excel 2010

O tomto oddíle podrobněji v samostatném článku.

Článek byl aktualizován: 26.01.2016 08:56

Odměna

Ušetřil vám tento web čas, peníze? Pomohl vyřešit problém? Jste ochotni poskytnout symbolickou odměnu na další rozvoj? Vybrte si formu odměny, která vám vyhovuje.


Pavel Lasák

Pavel Lasák - autor webu

Microsoft Office (Word, Excel, PowerPoint) se věnuji od roku 2006. Své vědomosti a zkušenosti dávám k dispozici na různých školeních a konzultacích, ale také na tomto webu. K dispozici na tomto webu je mnoho návodu, tipů a triků včetně desítek různých šablon.

   Pavel Lasák LinkedIn Profil    Pavel Lasák Google+ Profil    Pavel Lasák facebook Profil    Pavel Lasák twitter Profil

Doporučte tento článek přátelům

Pokud vám článek pomohl, případně si myslíte, že může pomoci i někomu dalšímu, budu rád když jej sdílením doporučíte přátelům - děkuji:



Komentáře


Milan

Přidáno: 02.07.14 10:03

nevíte prosím, jak zjistit první výskyt číselné hodnoty v řetězci? Děkuji MM

Michal

Přidáno: 23.06.15 09:15

Dobrý den, mám problém s tabulkou v excelu a věřím, že mi poradíte. Potřebuji vytvořit jednoduchou tabulku zbytku dovolené. Vstup by byla celková hodnota roční dovolené v hodinách, výstupem by měla být hodnota postupného odečítání/vybírání hodnoty. Evidováno by bylo blíže neurčené množství pracovníků. Můžete mi poradit, případně nasměrovat na vzorec použitelný pro tento požadavek? Děkuji S pozdravem Tomáš Michal

Autor Pavel Lasák: Využít funkce pro datum a čas.






Excel


Sdílejte

Pomohl Vám návod?
Sdílejte na Facebooku, G+
LinkedIn...

Nové články


Newsletter

Přihlaste se odběru novinek a získejte:
Ebook zdarma -
10 kroků ke zvládnutí (Word, Excel, PowerPoint)
Šipka Kniha 3D Více o ebooku ...

TOPlist Licence Creative Commons webarchiv rss XML

Stránky o MS Office (Excel) produktu společnosti Microsoft. Neslouží jako technická podpora.
| Email na autora: pavel.lasak@gmail.com | Copyright © : Pavel Lasák 2004 - 2017 | 34142

Tento web zatím neprošel jazykovou korekturou. Beta verze redakčního systému.